【通达信】多空买点指标公式

2016.04.13 15:49

gainianba-ad

2016-4-14 18-26-31

VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);
VAR2:=HIGH-REF(HIGH,1);
VAR3:=REF(LOW,1)-LOW;
VAR4:=SUM(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),25);
VAR5:=SUM(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),25);
VAR6:=VAR4*100/VAR1;
VAR7:=VAR5*100/VAR1;
{www.gainiangu.com 概念股网_通达信股票指标公式}
VAR8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,15);
VAR9:=(VAR8+REF(VAR8,15))/2;
A:=(VAR7>VAR6 AND VAR7>25 AND VAR6<25);
B:=ZIG(3,50/5)*100,COLORRED;
G:=MA(B,2),COLORGREEN;
LC:=REF(CLOSE,1);
多:SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100,COLORRED;
空:100*(HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13)),COLORGREEN;
DRAWBAND(多,RGB(240,0,0),空,RGB(0,120,0));
多空买点:IF(CROSS(多,空)AND B>G,90,50),COLORMAGENTA,NODRAW;
STICKLINE(多空买点=90,50,90,1,1),COLORMAGENTA;

 

0 0 0

数字时代的手工艺人

我要投稿

申明:本文为作者投稿或转载,在概念股网 http://www.gainiangu.com/ 上发表,为其独立观点。不代表本网立场,不代表本网赞同其观点,亦不对其真实性负责,投资决策请建立在独立思考之上。

< more >

ABCDEFGHIJKLMNOPQRSTUVWXYZ0-9
暂无相关概念股
暂无相关概念股
go top